首页 > 开发 > Apache > 正文

安装apachetop错误

2018-10-16 21:21:43
字体:
来源:转载

安装apachetop时报错:

1.

Configure: error: No useful curses library found!

# yum list |grep curses ncurses.i386 5.5-24.20060715 installed ncurses-devel.i386 5.5-24.20060715 base php-ncurses.i386 5.1.6-15.el5 base # 

Error is due to ncurses-devel not installed.

To fix, i have installed ncurses-devel

yum install ncurses-devel 

 
 
2.configure: error: readline library not found
     yum install readline-devel
供稿:网友
发表评论 共有条评论
用户名: 密码:
验证码: 匿名发表

图片精选